Visitors - Come on in and say hello!

Sunday, July 29, 2007

Some Blogger Issues

This is a PSA:

I have my blog set up to send me an email notification if there is a comment, however, for the last few days, I have not recieved any emails. Very odd.

Is anyone else having this problem, or am I going to need to send a note to the powers that run the site?

9 comments:

Christina said...

I keep having that problem, but the emails are being sent, they are just hiding in my SPAM folder.

No matter how many times I tell gmail it's not spam, it still wants to put it there.

PS. I just tested mine again, and sure enough it put it in the Spam folder. I'm at least glad it's predictable. :)

Adoro te Devote said...

Thanks, Christine.

I actually checked my junk mail folder, and my settings. Settings are "off", so everything is supposed to be sent to my email.

Hmm...mayhap I'll have to "complain" for them to fix the glitch.

I've had it happen where there's a delay of a few hours, but not DAYS!

Jeffrey Smith said...

Sometimes, if two comments come in at the same time, it throws off the e-mails. Just another interesting quirk.

Adoro te Devote said...

I've had that happen, but I'm not sure that issue applies here.

Not for days.

Jennifer F. said...

Unfortunately I'm not having that issue. Sometimes I wish I were.

:)

Hidden One said...

Mine's worked fine.

Kiwi Nomad 2006 said...

No... not a problem here either. Did you inadvertently change a setting?

Adoro te Devote said...

kiwi ~ I actually went in and checked, and no, everything is as it should be. Strange.

I'm considering turning on comment moderation just to see what happens.

Cathy_of_Alex said...

No problems here. I'll just be Terry is behind it!